02-03-100731-21-POP-408 RC1 (C-200)

Fórum szabályok
Zárt topik, csak termékregisztráció után írhatsz ide!

Re: 02-03-100731-21-POP-408 RC1 (C-200)

HozzászólásSzerző: Yoda » 2010.08.01. 14:51

A Windows-os gép ethernet vezőrlőjénél ugye nincs beállítva Jumbo Frame? Illetve 1500 az értéke?
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4183
Csatlakozott: 2010.04.02. 16:19
Tartózkodási hely: Dagobah bolygó

Re: 02-03-100731-21-POP-408 RC1 (C-200)

HozzászólásSzerző: azsoho » 2010.08.01. 12:50

Yoda írta:Azt gondolom, az nem a Popcorn hibája, hogy a Windows 7 nem csatlakozik, de ezt majd gondolom megírják más Win7 használók.

nem tudom...10/100 on tökéletesen kommunikál oda vissza, semmit sem állitok csak átállitom automatikusra(elvileg ez lenne a gigabit) és vagy nem látják egymást, illetve ezzel az rc1 el már látja oda vissza, de szörnyen lassan tallózza a mappákat, és ha meg is nyilik a film, akkor meg szaggat de nagyon, és meg meg áll. az uj youtube progi pld 10/100as beállitásokkal hibátlan, de ha gigabiten használnám ott csak homokóra van ha megnyitok egy találatot. tehát nem is lenne semmi baj ha gyorsabban tudnék másolni rá :) ja és miután közban semmi sem változik a windowsban, ezért gondolom hogy a c200 a ludas
azsoho
 
Hozzászólások: 73
Csatlakozott: 2010.07.28. 07:56

Re: 02-03-100731-21-POP-408 RC1 (C-200)

HozzászólásSzerző: Yoda » 2010.07.31. 21:22

Azt gondolom, az nem a Popcorn hibája, hogy a Windows 7 nem csatlakozik, de ezt majd gondolom megírják más Win7 használók.
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4183
Csatlakozott: 2010.04.02. 16:19
Tartózkodási hely: Dagobah bolygó

Re: 02-03-100731-21-POP-408 RC1 (C-200)

HozzászólásSzerző: azsoho » 2010.07.31. 20:22

Yoda írta:
azsoho írta:...pedig ezt az nmt-t is a gyári firmware-ből szedtem ki...

Feltételeztem, hogy azok tesztelik ezt a bétát, akik a korábbiakat is folyamatosan, így nem mondtam, hogy az első béta NMT-programjai valóak ehhez is. Tehát a 02-03-100427-21-POP-408 bétát töltsd le, és abból vedd ki!


bocsika, ha belekotyogtam, csak próbálom megoldani a problémámat,miszerint ha gigabitre állitom a c200at, akkor nem hajlando kommunikálni a win7es gigabites hálómmal, ha vissza állitom 10/100 ra azonnal összeköszönnek, és miután a legfrisebb gyári végleges firmware volt fent eddig, igy gondoltam hátha ezen a téren is javult a cucc és nem kell 6-8000 el telemásolnom a vinyoimat, de lehet hogy megkellene várnom a jövőheti véglegeset?
azsoho
 
Hozzászólások: 73
Csatlakozott: 2010.07.28. 07:56

Re: 02-03-100731-21-POP-408 RC1 (C-200)

HozzászólásSzerző: Yoda » 2010.07.31. 19:37

azsoho írta:...pedig ezt az nmt-t is a gyári firmware-ből szedtem ki...

Feltételeztem, hogy azok tesztelik ezt a bétát, akik a korábbiakat is folyamatosan, így nem mondtam, hogy az első béta NMT-programjai valóak ehhez is. Tehát a 02-03-100427-21-POP-408 bétát töltsd le, és abból vedd ki!
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4183
Csatlakozott: 2010.04.02. 16:19
Tartózkodási hely: Dagobah bolygó

Re: 02-03-100731-21-POP-408 RC1 (C-200)

HozzászólásSzerző: azsoho » 2010.07.31. 18:07

sziasztok!

én is feltettem, le is frissitette, de az nmt filet nem fogadja el hozzá :(
usb-ről csináltam, nem értem a dolgot, eddig mindegyik ment, csak ezt nem fogadja el, pedig ezt az nmt-t is a gyári firmware-ből szedtem ki.
mit csinálok rosszul?
azsoho
 
Hozzászólások: 73
Csatlakozott: 2010.07.28. 07:56

Re: 02-03-100731-21-POP-408 RC1 (C-200)

HozzászólásSzerző: Martin » 2010.07.31. 12:18

Yoda írta:Azt állítják, ez olyankor van, amikor nincs tele a buffer. De nálam, és ahogy olvasom a gyári fórumot másoknál is szinte mindig kint van a jel, pedig 16 Mbites a lefelé kapcsolat, és semmi más nem használja.

Igen nálam is 8 Mbites kapcsolattal, és semmi sem használja. (Nagyon alacsony bitrátájú videónál azért eltűnik, például a Most Viewed All time szekcióban a Jeff Dunham - Achmed -es videónál.) Ha Pause gombot nyomsz akkor eltűnik. Most már arra is rá jöttem, hogy olyankor áll meg a kép lejátszás közben, ha Pause gomb megnyomásakor megvárod míg teljesen megtelik a puffer (vagy legalábbis 10 másodpercnél többet vársz) úgyhogy, most azt csinálom, hogy a videó indítása után azonnal Pause -t nyomok, majd egy másodperc múlva újra elindítom, így homokóra nélkül gond nélkül végigmennek a videók (HD -is). Már amelyik megy, és nem csak hang van ugye. Amúgy már vagy háromszor lefagyott itt a YouTube alatt véletlen helyeken. Egyszer például a keresés részre akartam visszalépni a videó listából. Onnantól nem reagált semmire kivétel az Eject gombra kb. két perc alatt. Ezután viszont egyik YouTube videónak se volt hangja újraindításig.

DTS WAV zenék viszont már jól szólnak, igaz, hogy az idő kijelzés nem jó kb. négyszer hosszabbnak mutatja őket.
Popcornhour.hu moderátor
Popcorn Hour C-200 320 GB 2,5" Samsung HDD, LG CH10-LS20 BD, 02-04-110530-21-POP-408 fw.
Synology CS407e + DS411j, 8TB , DSM3.0
Yamaha RXV630
Samsung LE40R88BD
TP-Link TL-SG1008D
Linksys WRT160N
Avatar
Martin
 
Hozzászólások: 1339
Csatlakozott: 2010.04.02. 21:06
Tartózkodási hely: Zion

Re: 02-03-100731-21-POP-408 RC1 (C-200)

HozzászólásSzerző: Yoda » 2010.07.31. 11:54

Martin írta:...Először is a homokóra ikonja állandóan kint marad a videón...

Azt állítják, ez olyankor van, amikor nincs tele a buffer. De nálam, és ahogy olvasom a gyári fórumot másoknál is szinte mindig kint van a jel, pedig 16 Mbites a lefelé kapcsolat, és semmi más nem használja.
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4183
Csatlakozott: 2010.04.02. 16:19
Tartózkodási hely: Dagobah bolygó

Re: 02-03-100731-21-POP-408 RC1 (C-200)

HozzászólásSzerző: Martin » 2010.07.31. 10:43

A YouTube felülete tényleg jó, és gyors, a keresésnél az automatikus kiegészítés kifejezetten tetszik, viszont a videók lejátszása nem igazán működik nálam rendesen. Van olyan, ahol csak a hang indul el kép nincs egyáltalán. Például az All Time Most Viewed résznél Shakira - Waka Waka c. száma ilyen, de tegnap legalább még négy hasonlóba futottam bele. Amit lejátszik képpel ott meg más gondok vannak. Először is a homokóra ikonja állandóan kint marad a videón. Ha Pause -t nyomok akkor eltűnik, de ilyenkor 10-20 másodperc múlva megáll a kép, és csak a hang megy tovább, a videó végén nem megy vissza a menübe, csak, ha Stop gombot nyomok. Magától nem igen pufferel előre, még alacsony minőségű videóknál sem, ezért általában elindítás után akadozik a kép és a hang. Pause megnyomásakor, viszont azonnal pufferel, és gyorsan, utána már jól megy a lejátszás, de ilyenkor meg az előző hiba fordul elő. (Mondjuk azért a videó nem mindig áll meg, de általában igen.) Videó lejátszása közben nagyon lassan reagál a távirányítóra, nem ritka, hogy 30 másodperc múlva áll le a lejátszás, vagy jön elő az Info gombra a státuszsor, de olyan is volt, hogy egy négy perces számot végig kellet néznem, mert nem állt meg. Egyszer le is fagyott az egész felület, nem videó játszás közben Eject gombra azért kilépett, de kellett neki vagy egy perc. Igaz ezután hiába indítottam újra az App Centert videót már nem lehetett lejátszani, úgyhogy kénytelen voltam újraindítani az egész lejátszót. Egyébként a fenti problémák megvannak a többi videós alkalmazásnál is sajnos. Eddig nem a flash -es felületet használták lejátszás közben, hanem a lejátszó normál felületét, ha jól emlékszem. Nem is voltak ilyen gondok. (Eleinte amikor bekerült az App Center ugyanilyen problémák voltak ezzel a flash -es lejátszó felülettel.)
Picasa jó, de jó lenne, ha be lehetne jelentkezni a felhasználói fiókomba, hogy a nem publikus képeimet is megnézhessem. Ugyanez nem ártana YouTube -nál is. Twitter próbáltam, szintén jól működik.

Új felirat kezelő motorról. Auto beállításon tényleg egész jól jelennek meg az ASS/SSA formázott feliratok, de azért vannak még gondok. Több esetben is sokkal kisebb betűmérettel jelenik meg a felirat mint ami meg van adva a felirat fájlban. Úgy nézem, hogy nem (mindig) veszi figyelembe a következő ASS formázási paramétereket: félkövér, körvonal, árnyék, nyújtás X-Y irányban. Emiatt sokszor olvashatatlan a felirat, vagy mert túl kicsi a betűméret, vagy mert nincs körvonal és/vagy árnyék alatta (bizonyos színű hátterekbe beleolvad a felirat). Bizonyos bonyolultabb ASS paramétereket meg jobb lenne, ha nem venne figyelembe egyáltalán, mert annyira leterheli a processzort a renderelés, hogy nem bírja a videót lejátszani pl.: /t tag, de de akár a fade is kimaradhatna, jelenleg úgyse folyamatos az átmenet, inkább csak egy két szakasz jelenik meg. Olyanba is belefutottam, hogy egy jó hosszú megjegyzést kellett volna kiírnia felülre, de bizonyos karakterszám után levágta. Gondolom lehet valami limit.

MP3 borító javítás azért nem az igazi. Az nem megoldás, hogy nem jeleníti meg a képet, hanem figyelmen kívül hagyja. (Szerencsére, akkor is, ha külső fájl.) Tehát tudhatják, hogy mi okozza a fagyást, akkor miért nem lehet megoldani, hogy megjelenítse. (Nyilván nem a kép maga a hibás, hanem a fejlécben lehet valami eltérés.) Főleg, hogy ezeket a képeket nem lehet simán a képnézegetőbe sem megnézni.

Két megjegyzés:

GPT USB patch = 2 TB -nál nagyobb meghajtók kezelése.
Állítólag HFS+ fájlrendszerrel kapcsolatban is változtattak valami, talán már tudja írni is az ilyen meghajtókat.
Popcornhour.hu moderátor
Popcorn Hour C-200 320 GB 2,5" Samsung HDD, LG CH10-LS20 BD, 02-04-110530-21-POP-408 fw.
Synology CS407e + DS411j, 8TB , DSM3.0
Yamaha RXV630
Samsung LE40R88BD
TP-Link TL-SG1008D
Linksys WRT160N
Avatar
Martin
 
Hozzászólások: 1339
Csatlakozott: 2010.04.02. 21:06
Tartózkodási hely: Zion

Re: 02-03-100731-21-POP-408 RC1 (C-200)

HozzászólásSzerző: Martin » 2010.07.30. 21:16

P1eTr0 írta:Ez a "normál" verzió, nem a jukebox-os felület, jól gondolom?

Igen ebből kivették. A következő béta körben, már állandóra bekerül, és tesztelve lesz.

Ui.: A már megint gondok vannak a Millennium Falconal. Biztos Chewie valamit megint elrontott, és nem megy a fénysebesség. :D
Ui2: Látom R2D2 már megoldotta. :) Köszönjük.
Popcornhour.hu moderátor
Popcorn Hour C-200 320 GB 2,5" Samsung HDD, LG CH10-LS20 BD, 02-04-110530-21-POP-408 fw.
Synology CS407e + DS411j, 8TB , DSM3.0
Yamaha RXV630
Samsung LE40R88BD
TP-Link TL-SG1008D
Linksys WRT160N
Avatar
Martin
 
Hozzászólások: 1339
Csatlakozott: 2010.04.02. 21:06
Tartózkodási hely: Zion

ElőzőKövetkező

Vissza: Béta firmware tesztelése

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron