Oldal: 1 / 4

Re: Néhány filmnél nincs hang

HozzászólásElküldve: 2019.05.14. 16:22
Szerző: jakabt
Yoda írta:
jakabt írta:...Ezt nem tudom h tudom megnezni!?

Kiírja a lejátszó a film hangsávját az INFO gombra szerintem, de a hangsávválasztásnál is. Meg a számítógépeden egy VLC is megmondja. A Beállítások/Hang-nál mi van a különböző formátumok mellett, dekódolás, továbbküldés?


Audio
ID : 2
Format : E-AC-3
Format/Info : Enhanced AC-3
Commercial name : Dolby Digital Plus
Codec ID : A_EAC3
Duration : 1 h 6 min
Bit rate mode : Constant
Bit rate : 640 kb/s
Channel(s) : 6 channels
Channel layout : L R C LFE Ls Rs
Sampling rate : 48.0 kHz
Frame rate : 31.250 FPS (1536 SPF)
Compression mode : Lossy
Delay relative to video : 20 ms
Stream size : 304 MiB (9%)
Language : English
Service kind : Complete Main
Default : Yes
Forced : No

Re: Néhány filmnél nincs hang

HozzászólásElküldve: 2019.05.14. 15:31
Szerző: Yoda
jakabt írta:...Ezt nem tudom h tudom megnezni!?

Kiírja a lejátszó a film hangsávját az INFO gombra szerintem, de a hangsávválasztásnál is. Meg a számítógépeden egy VLC is megmondja. A Beállítások/Hang-nál mi van a különböző formátumok mellett, dekódolás, továbbküldés?

Re: Néhány filmnél nincs hang

HozzászólásElküldve: 2019.05.14. 15:05
Szerző: jakabt
Yoda írta:
jakabt írta:...A hang hdmi-n megy a tv-be...

De digitálisan, vagy analóg módon megy a tévébe? És milyen formátumú a hangsáv?


Ezt nem tudom h tudom megnezni!?

Re: Néhány filmnél nincs hang

HozzászólásElküldve: 2019.05.14. 15:03
Szerző: Yoda
jakabt írta:...A hang hdmi-n megy a tv-be...

De digitálisan, vagy analóg módon megy a tévébe? És milyen formátumú a hangsáv?

Re: Néhány filmnél nincs hang

HozzászólásElküldve: 2019.05.13. 19:08
Szerző: jakabt
Yoda írta:
jakabt írta:...van olyan megoldás ami nem más file letöltése vagy MKV ujragyártása lenne?

Nem ismerem a problémát, de mivel az A-400-ra nem lesz már bizonyosan frissítés, csak egy factory resetben bízhatsz. Illetve ez a hangeltűnés továbbküldött hangnál vagy sztereó analógra lekevert hangnál történik, és milyen formátumú hangsávoknál?


A hang hdmi-n megy a tv-be onnan jack-el egy hangszóróra! Ez eddig csak “uj” mkv-nál jött elő mostanában! Konkrétan a Tronok harca s08e01-03 részekben...

Re: Néhány filmnél nincs hang

HozzászólásElküldve: 2019.05.07. 10:25
Szerző: Yoda
jakabt írta:...van olyan megoldás ami nem más file letöltése vagy MKV ujragyártása lenne?

Nem ismerem a problémát, de mivel az A-400-ra nem lesz már bizonyosan frissítés, csak egy factory resetben bízhatsz. Illetve ez a hangeltűnés továbbküldött hangnál vagy sztereó analógra lekevert hangnál történik, és milyen formátumú hangsávoknál?

Re: Néhány filmnél nincs hang

HozzászólásElküldve: 2019.05.06. 20:53
Szerző: jakabt
kolorista írta:Figyelemmel kísértem ezt a problémát mert ez nálam is jelentkezett. A gond ott van , hogy nem ez az egyetlen fájl aminek, csak egy másodpercig van hangja, hanem egyre több sorozatnál ami 1080p--s. A probléma megoldásod, hogy keressünk más letöltést kicsit zavar, mert még LG 2012-s (LM670) tv saját médialejátszója is felismeri és lejátsza a hangot. Úgy gondolom, bár lehet, hogy tévedek az A400-nak és A410-nek tudnia kéne.


Én a minap szembesültem ezzel a jelenséggel és detto az LG47LA8609 simán tudja a hangot míg az A-400 nem! van olyan megoldás ami nem más file letöltése vagy MKV ujragyártása lenne? köszönöm

Re: Néhány filmnél nincs hang

HozzászólásElküldve: 2017.09.07. 08:35
Szerző: karczt
3cpo írta:
karczt írta:...És nem tudok rájönni mi lehet a gond

Dobd ki őket, és töltsd le másik verzióban! Vagy az MKVmerge segítségével rakd össze újra az MKV-t, az vélhetően már jó lesz!


Letöltöttem más formátumban (van sajnos olyan amit nem tudtam). Köszönöm a tippet kipróbálom az MKVmerge-t.

Re: Néhány filmnél nincs hang

HozzászólásElküldve: 2017.09.06. 11:06
Szerző: 3cpo
kolorista írta:...az A400-nak és A410-nek tudnia kéne.

Ha most jelennek meg ilyen fájlok, és eddig nem voltak, akkor honnan kellene tudnia egy 4 éves eszköznek? Küldj egy mintát!

Re: Néhány filmnél nincs hang

HozzászólásElküldve: 2017.09.05. 18:40
Szerző: kolorista
Figyelemmel kísértem ezt a problémát mert ez nálam is jelentkezett. A gond ott van , hogy nem ez az egyetlen fájl aminek, csak egy másodpercig van hangja, hanem egyre több sorozatnál ami 1080p--s. A probléma megoldásod, hogy keressünk más letöltést kicsit zavar, mert még LG 2012-s (LM670) tv saját médialejátszója is felismeri és lejátsza a hangot. Úgy gondolom, bár lehet, hogy tévedek az A400-nak és A410-nek tudnia kéne.