Video lejátszásnál nincs hang HDMI-n

Re: Video lejátszásnál nincs hang HDMI-n

HozzászólásSzerző: PopcornLeslie » 2015.12.29. 16:23

Van egy a-200-asom, kíváncsiságból megnézem majd, hogy működtethető-e vele ez a kis gonosz masina.
Én egy openhour air mouse-t használok hozzá egyébként, ami úgy-ahogy használható, nagyjából még jó is.
Egyébként nem hinném, hogy beállítási problémám lenne a hang nem lejátszásával, de még úgyis fogom tesztelni.
PopcornLeslie
 
Hozzászólások: 179
Csatlakozott: 2010.11.13. 22:21

Re: Video lejátszásnál nincs hang HDMI-n

HozzászólásSzerző: kapapa » 2015.12.29. 15:19

Érdekes a jelenség.Én több firmwarerel is kisérleteztem már,de a hang minden lejátszónál jó volt a tv-n keresztül, a Kodinál is.Nem lehet,hogy valami beállítási probléma van (Setup/hangbeállítás)?Egyébként nekem meg a távírányitó szok néha megbolondulni.Aztán idővel helyre jön.De nagyon sokat bosszankodtam miatta.Egy usb-s vezetéknélküli egérrel sokkal sokkal kezelhetőbb a lejátszó,de a távirányító az összes funkció eléréséhez nélkülözhetetlen!Még billentyűzettel sem tudod kiváltani.Arra azért kiváncsi lennék a régebbi popcornok(A200,stb) táviányítója jó e hozzá?Ha valakinek lenne lehetősége kipróbálni a tapasztalatokat megköszönném!
kapapa
 
Hozzászólások: 8
Csatlakozott: 2010.09.17. 08:58

Re: Video lejátszásnál nincs hang HDMI-n

HozzászólásSzerző: PopcornLeslie » 2015.12.28. 16:09

Igen ez az a firmware, ennél frissebb nem is tudom mikor lesz?
Közben megnéztem KODI-val is, kiderült a végén, hogy ahhoz, hogy haljak is valami hangot a TV-n keresztül, mindenképpen a KODI-val kell lejátszani a műsort.

Őszintén megmondva, rohadtul idegesít, hogy minden filmet úgy kell megnéznem, hogy kimaradozik a hang, meg néha lelassul, meg begyorsul. Ezen kívül néha mintha csúszás lenne a hang és kép között, mert még szól a szinkron, mikor az ember szája már rég nem is mozog. Kezd tele lenni a hócipőm a masinával, de már nagyon.
PopcornLeslie
 
Hozzászólások: 179
Csatlakozott: 2010.11.13. 22:21

Re: Video lejátszásnál nincs hang HDMI-n

HozzászólásSzerző: Yoda » 2015.10.31. 19:55

PopcornLeslie írta:Ez a három probléma most mind az aktuális firmware-el jött elő...

Ez az aktuális: link... Erről beszélünk?
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4185
Csatlakozott: 2010.04.02. 16:19
Tartózkodási hely: Dagobah bolygó

Re: Video lejátszásnál nincs hang HDMI-n

HozzászólásSzerző: PopcornLeslie » 2015.10.30. 13:11

Ez a három probléma most mind az aktuális firmware-el jött elő. Amivel megvettem.
PopcornLeslie
 
Hozzászólások: 179
Csatlakozott: 2010.11.13. 22:21

Re: Video lejátszásnál nincs hang HDMI-n

HozzászólásSzerző: Yoda » 2015.10.30. 13:03

Kérlek, csak az aktuális firmware-rel meglévő gondokról írj! Egy egy konkrét alkalmazásról, annak problémájáról beszéljünk egyszerre!
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4185
Csatlakozott: 2010.04.02. 16:19
Tartózkodási hely: Dagobah bolygó

Video lejátszásnál nincs hang HDMI-n

HozzászólásSzerző: PopcornLeslie » 2015.10.30. 00:05

Sziasztok
Beüzemeltem egy ilyen masinát, de valamit nem jó, mert a videó lejátszásnál nem kapok hangot a TV-men keresztül, HDMI kábellel.
Minden videólejátszó alkalmazást kipróbáltam (kivéve a KODI-t).

A firmware az ami gyárilag rajta volt, a számát most nem tudom.

Egyébként a billentyűhangot, vagy más egyéb hangot hallani a TV-n keresztül.

A hangbeállításokban is a Default átállítottam HDMI kimenetre, de úgysem jó.

Mi nem jó?

Másik gondom, hogy hiába állítom be a magyar nyelvet, a menü nem lesz tőle magyar. Akkor itt mire jó a Magyar beállítás?

Harmadik problémámról pedig jobb lenne ha tudnék egy videót készíteni, mert úgy egyszerűbb lenne megmutatni.
van egy olyan behívható menü ahol a filmlejátszás tulajdonságait tudom állítani. Na most itt ha az openhour air mouse-val állítom el a hangbeállítást akkor azt egérként használva a jobbra nyílra már valamiért nem reagál. Az alatta lévő menüsor jobbra nyilára lehet beállítani azt amit az eggyel felette lévő jobranyillal kellene.
Hát ezt itt egyáltalán nem értem, tuti valami szoftveres hiba lesz.
PopcornLeslie
 
Hozzászólások: 179
Csatlakozott: 2010.11.13. 22:21

Előző

Vissza: Videó, filmlejátszás

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron