Standby állapot után nem indul a lejátszás

Az A-500 hardverével összefüggő, tehát vélhetően csak ehhez a típushoz tartozó problémák helye. Hardver terén csak a DAC egyedi, szoftverben elméletileg nem lehet különbség a VTEN, A-500 és A-500 Pro között, így szoftveres gondokról az általános topikokba írj!

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: 3cpo » 2019.11.19. 10:00

stibi62 írta:Mielőtt válaszolnál, a következőkre jutottam...

Én meg erre jutottam :):
Elcsesztem az életemből kb. 30 percet nem létező probléma megoldására, mire rájöttél, hogy semmi gond a képpel, csak a fizika törvényeinek a Te szemed is kénytelen engedelmeskedni, azaz bizonyos távolságból már nem látja a 4K plusz felbontásának előnyeit. Azt még nem látod valamiért, hogy semmi értelme a TV-vel felskálázni a 1080p-t 4K-ra, bár persze, hogy élesebbnek és természetellenesen kontrasztosnak fog látszódni, de mások azért töltenek le 4K tartalmat, hogy ez ne legyen. Ahogy a fórumon is írták sokan, a HDR-es filmek életlenek és fakók lesznek, mert HDR10-et nem dekódol a Popcorn, ha Nálad nem ilyen, akkor természetesen nem HDR10-es a fájl.
A „puccosabb” hang azért nem lehet, mert a 4K Blu-ray semmilyen fejlesztész nem hozott a fullHD Blu-ray-hez képest, minden hangformátum felrakható hagyományos Blu-ray lemezekre is. Tehát a felbontás és a hang között nincs összefüggés, akár egy Dolby Atmos-os hanggal is elérhető az adott film fullHD-ban is.
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
3cpo
 
Hozzászólások: 261
Csatlakozott: 2010.04.20. 17:26

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: stibi62 » 2019.11.18. 20:24

Mielőtt válaszolnál, a következőkre jutottam.
Popin az UHD (3840x2160) filmet lejátszva 4K/24hz video kimenetre állítva a következőt tapasztaltam:
1m távolságról nézve nem volt szemcsés ( :D jupííí). Teljesen élvezhető volt. Ilyen közelről meg volt a kellő csillogás is amit hiányoltam.
Tehát, műkszik a Popin a 4K, és a színek nem fakók, mint ahogy ezen a fórumon olvastam ilyen hozzászólást. 2-2,5 m-ről nézve viszont elvesznek az UHD felbontás előnyei. Erről a távolságról a 1080/24hz kimenő felbontásból eredő szemcsézet már nem látszik és a TV felskálázási vagy képjavító technológiájának köszönve szép éles csillogó lesz a kép. A Popi felülete pedig egyértelműen 1080-on a legélesebb, legszebb.
Az meg, hogy film/zene feltöltés után nem játszik le semmit újraindítás nélkül...hát ez van. Majd egyszer rászánom magam letörölni a filmeket/zenéket, illetve újra formázni a vinyót.
Végszóként, sztem a 4K-nak 75"-nál kezd lenni létjogosultsága, hisz nem életszerű 1m távolságról TV-t nézni.
A letölthető UHD tartalmak (filmek) mellé sokkal puccosabb a hang formátum is, így ezmiatt talán megéri 4K lejátszót használni. :)
stibi62
 
Hozzászólások: 11
Csatlakozott: 2015.12.03. 22:12

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: stibi62 » 2019.11.18. 17:25

Én kérek elnézést, nálam a menü nyelve Magyar. Ha nem tévedek, akkor a Firmware-frissítés keresése ikon alatt található
"Gyári állapot visszaállítása" ikont kellett megnyomnom.
Megnyomtam...
A nagy büdös lóf_szt!
A Popi video kimenő felbontását Auto-ra kapcsolta. A TV bemenő jele (továbbra is) 1920x1080/60p.
SEMMI SEM VÁLTOZOTT!
El_asztam 10 percet az életemből a vissza- illetve beállítgatással.
Térden könyörgöm, adjál már végre valami építő jellegű tanácsot (is)!
stibi62
 
Hozzászólások: 11
Csatlakozott: 2015.12.03. 22:12

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: stibi62 » 2019.11.18. 14:52

Rendben.
Hazamegyek, megnyomom.
stibi62
 
Hozzászólások: 11
Csatlakozott: 2015.12.03. 22:12

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: 3cpo » 2019.11.18. 11:41

stibi62 írta:Ismételten leírom...Pontosabban: nem éles mint 1080-ban.

Ismételten megkérdezem: FACTORY RESET-et nyomtál már?
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
3cpo
 
Hozzászólások: 261
Csatlakozott: 2010.04.20. 17:26

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: stibi62 » 2019.11.18. 10:27

Ismételten leírom:
A Popi kimenetét 4K ra állítva a TV infójában 3840x2160 bejövő felbontást jelez, de ettől függetlenül SZ_R a kép. Pontosabban: nem éles mint 1080-ban.
stibi62
 
Hozzászólások: 11
Csatlakozott: 2015.12.03. 22:12

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: stibi62 » 2019.11.18. 10:25

Kedves 3cpo!
Amennyiben figyelmesen elolvasod hozzászólásaimat kiderülne a következő, ismétlem:
A Popi A-500 beállítások/video/kimenet, 4K-ra állítva sokkal homályosabb a kép mint 1080/30/25vagy24p.
Figyeltem amit írtál, nem Automatára állítom a kimenetet, hanem a filmek 24fps-hez igazodva 1080/24p.re. Mert így a legjobb a kép.
Ismétlem, a Popin és TV-n a legújabb, tegnap telepített firmware. A kettő közvetlenül összekötve csupa arany 1,5m HDMI kábellel.
SEMMI SEM VÁLTOZOTT!
4K-n ugyanolyan sz_r a kép mint volt.
stibi62
 
Hozzászólások: 11
Csatlakozott: 2015.12.03. 22:12

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: 3cpo » 2019.11.18. 09:08

stibi62 írta:...Létezik olyan, hogy a Popi műszaki hibás?

Jól értem, hogy azt mondod, nem lehet manuálisan egyszer és mindenkorra fix 4K-s videókimenetet beállítani a menüben, miután bebootolt? Szerintem ilyen műszaki hiba nincs, legalább is még nem láttunk ilyet. De ismét meg kell kérdeznem, mert erre sosem válaszolsz: FACTORY RESET-et nyomtál már?
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
3cpo
 
Hozzászólások: 261
Csatlakozott: 2010.04.20. 17:26

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: stibi62 » 2019.11.17. 21:11

Kedves 3cpo!
Megszegtem saját szavam. Frissítettem a Samut. A TV eddigi, hosszú firmware sorozatszámában a 2013. évi változatban 1080 állt. A most frissítettben pedig 1301 (2018. év márciusi kiadás, ez a legújabb).
No, ezen kívül az ég világon semmi sem változott. Hála Istennek, működik a TV és nem lett rosszabb, de egy szőrszállal sem jobb.
A Popi (Automatikus kimenetre állítva) és TV kommunikációja HDMI kábelen tovább is 1920x1080/60p zajlik. Manuálban 1080/24p-re állítom.
Létezik olyan, hogy a Popi műszaki hibás? Miközben alapvetően működik.
Úgy gondolom, hogy teljesen átráztam ezt a témát, és a véleményem, ugyanúgy egy szőrszálnyit sem változott.
Végezetül kérek valami ötletet, megoldást.
Köszönöm.
stibi62
 
Hozzászólások: 11
Csatlakozott: 2015.12.03. 22:12

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: 3cpo » 2019.11.17. 17:58

stibi62 írta:...Mivel a Popin nincs UHD kimeneti felbontás, ez okozhat (!?) galibát...

Ez nem így van. Az A-500 természetesen tudja a 3840x2160-at, hiszen kb. minden 4K-s tévének ez a natív felbontása, ezekhez készült. Nem kever az egyébként gyakorlatilag már megszűnt „világcég” semmit, ráadásul a Sigma chip tudja mindezt, nem a Popcorn gyártója. Automatikus módban a 4K tévével „UHD” kimenetre kellene váltania, ha nem ezt látod, akkor sikertelen volt a HDMI kézfogás bootoláskor. De egyébként sem ajánlott automatikus módban használni, manuálisan 4K-t (ami UHD-t jelent nálad) kellene kiválasztani fixen ilyen tévével!
Azt nem rétem, miért gondolod, hogy a tévéd gyártója nem jobb, de éppen rosszabb firmware-t ad majd ki utólag, ez tejesen logikátlan, és olyan problémákat okoz, mint a hibás HDMI kézfogás pl. (persze nem tudom, hogy létezik-e egyáltalán újabb firmware a tévédhez, vagy az mit javít, de a hozzállás nem érthető 2019-ben egy műszaki eszköznél).
Factory reset megvolt?
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
3cpo
 
Hozzászólások: 261
Csatlakozott: 2010.04.20. 17:26

Következő

Vissza: A-500 specifikus kérdések

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron