Standby állapot után nem indul a lejátszás

Az A-500 hardverével összefüggő, tehát vélhetően csak ehhez a típushoz tartozó problémák helye. Hardver terén csak a DAC egyedi, szoftverben elméletileg nem lehet különbség a VTEN, A-500 és A-500 Pro között, így szoftveres gondokról az általános topikokba írj!

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: 3cpo » 2019.11.17. 17:48

stibi62 írta:...Igen RCA, és az egyik csatorna (bal) halkabban szól...

Tehát akkor az egyik hangkimenettel (az RCA-val) van gondod. Ez nem lehet normál esetben, hacsak nem hibás valami. Sosem hallottunk ilyen gondról, nem is tapasztaltunk ilyet. Megnézném a helyedben egy másik bementén az erősítőnek, másik kábellel vagy más zenefájlokkal is, hátha nem hardverhiba.
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
3cpo
 
Hozzászólások: 261
Csatlakozott: 2010.04.20. 17:26

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: stibi62 » 2019.11.17. 11:26

No, kedves 3cpo!
A felállás a következő (A-500-ból kiolvasva):
Firmware verzió: 01-05-170404-25-POP-432-802
Kernel verzió: 25-POP
NMT verzió: 01-01-170314-25-POP-432
Ez is volt rajta. Tegnap újratelepítettem, úgy, hogy csak egy SD kártya volt a lejátszóban amelyen van a firmware. Ezelőtt vinyóval magában volt telepítve a firmware.
VXP: sötét8/világos8, Adaptív ...:Be
Engedj meg egy fogalommeghatározást.
UHD: 3840x2160 felbontás
4K: 4096x2160 felbontás
A filmek UHD felbontásban készülnek 23,9...fps
A TV UE50HU6900 natív felbontása UHD (3840x2160)
No, most e kettő közé beékelődik a Popi A-500 4K kimeneti felbontással. Mivel a Popin nincs UHD kimeneti felbontás, ez okozhat (!?) galibát.
Nem hiszem el, hogy egy világcég mint a Popcorn Hour nem tud különbséget tenni UHD és 4K között, illetve, hogy keveri a szezont a fazonnal.
Amennyiben a Popi video kimenetét Automatikusra állítom, amikor a két készülék HDMI-n "megbeszéli" mi a legfa--ább felbontás, ekkor a TV 1920x1080/60p felbontást kap (kiolvasva TV info gomb megnyomásával). Ezt felülírva én a Popin manuálban 1920x1080/24p állítok be a filmek 23,9...fps miatt.
A TV az eredi, vásárláskor rajta levő firmware-el műkszik (T-NT14UDEUC-1080.0,BT-S.). A rendszerben a TV az egyetlen stabil pont. Őrzöm mint szemem fényét. Soha nem engedélyeztem neki internet elérést. Így szoftver frissítést sem kapott, nem is fog.
Tegnap töltöttem le egy filmet (7GB). Természetesen, nem indul a lejátszás, mint ezelőtt, csak pörög a karika. Semmire nem reagál. A pirosat hosszan nyomva kikapcsol, majd újraindítás után mindent lejátszik..."nyugaton a helyzet változatlan"
Egyetlen pozitívuma van. Következetes!
Én meg kiegészítem: ami szar, az szar is marad!
stibi62
 
Hozzászólások: 11
Csatlakozott: 2015.12.03. 22:12

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: stibi62 » 2019.11.16. 01:24

Kedves 3cpo!
A két audio kimenet: jobb és a bal. Igen RCA, és az egyik csatorna (bal) halkabban szól. Nem vagyok hajlandó a házimozin szétállítgatni a hangszóró kimenetek hangerejét.
Amint már egyszer megírtam a Popi A-500-ba zsír új WD Red 4TB 3,5"" merevlemez került. Az 1TB HDD pedig maradt az A-210-ben.
De ahogy mondtam, majd hétvégén bűvölöm.
stibi62
 
Hozzászólások: 11
Csatlakozott: 2015.12.03. 22:12

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: 3cpo » 2019.11.15. 14:17

stibi62 írta:Kedves Fórumadmin...

3cpo a nevem :)
Melyik a két audio kimenet, amire gondolsz? Mert az RCA az egyetlen, amin kijön az analóg hang a DAC-ból. A HDMI-n nem a DAC-ból jön, és nem is lehet pont az a jelszint, mint az RCA-n, ez más készüléknél sem így van. A minpőségi hang nem „kikiáltott”, hanem tény, az ESS DAC-ból következően. Az ESS-sel dekódolt zene (tehát RCA-n az erősítődre kötve) jobban kell, hogy szóljon, mint az erősítőddel dekódolt, ez a DAC jobb, mint az Onkyo-ban lévő. Örülük, hogy szánsz kis időt az új készülék megismerésére, megéri. Természetesen az A-210-ból kivett lemezen nem futhat a régi NMT-programcsomag, hiszen teljesen más az A-500-ra való. Ha még nem frissítetted arra, akkor kár pl. torrentproblémákról beszélni :(
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
3cpo
 
Hozzászólások: 261
Csatlakozott: 2010.04.20. 17:26

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: stibi62 » 2019.11.15. 13:14

Kedves Fórumadmin!
Köszönöm, hogy foglalkozol "bú és bánatommal". Most maradjunk abban, hogy hétvégén megpróbálom újraformázni a vinyót, újratelepíteni (SD kártyáról) a szoftvert, beállításilag átrázni Popit és majd jelentkezem az összes pontos paraméterrel. Jut eszembe. Hab a tortán, hogy a két hipi-szupinak kikiabált DAC audio kimeneten nem egyforma a hangerő (???). Erőlködő: ONKYO TX-SR605. Az összes analóg bemeneti lyukát kipróbáltam. Ugyanaz a muzsika HDMI kábelen tökéletes. No, de ez legyen a legnagyobb bajom, ugyanis az erőlködő összes digitális csatornáján DAC van, ami jól is működik.
stibi62
 
Hozzászólások: 11
Csatlakozott: 2015.12.03. 22:12

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: 3cpo » 2019.11.15. 12:19

stibi62 írta:Már 3-ik HDMI kábelt használom (1,5m, 10.000Ft-os!!!...

HDMI kábelen ha átviteli gond van, akkor fehér vagy színes pontok ugrálnak (állókép mellett is), nincs olyan, hogy van kép, csak rosszabb minőségű, ezért kár drága kábelt venni, vagy azokkal kísérletezgetni. Azt elhiszem, hogy a menü grafikája nem olyan éles, mint lehetne (hiszen nem 4K-s, csak fullHD-s), de nem lehet rosszabb, mint egy fullHD-s tévén. A film 4K-s, nem lehet „életlen”. A felskálázástól sokkal nem lesz szebb a grafika sem, a képet meg nem skálázza, ha a Popcorn kimenete 4K. Ráadásul ha 4K kimeneten fullHD filmet játszol le, akkor a lejátszó skálázza azt is fel, és bizonyosan szebben csinálja a VXP, mint a Samsung. Megnézném a helyedben a VXP beállításait is azért...
stibi62 írta:Ezt tudva, nem veszek 4K lejátszót

De ezt rosszul „tudod”, természetesen látványosan élesebb a 4K-s kép, már ha 4K-s a forrás is. Hülyeség, amit a kínai olcsó lejátszókról meg a tanulópénzről írsz, inkább fejtsük meg a problémát, mert nem az, amit most kitaláltál magadnak! Factory reset megvolt?
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
3cpo
 
Hozzászólások: 261
Csatlakozott: 2010.04.20. 17:26

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: stibi62 » 2019.11.15. 11:49

Már 3-ik HDMI kábelt használom (1,5m, 10.000Ft-os!!! már minden aranyozott rajta) Ugyanolyan rossz a kép. És nem a házimozin keresztül, hanem direktben dugom a tv-re. A TV infója kiírja, hogy 3840 x 2160 - 24 jelet kap, de a képminőség rosszabb (???) Nem fakó, mint amit olvastam a HDR10 rendszer miatt, hanem egyszerűen nem olyan éles a kép mint 1080p-24 kimeneten. Tehát az életlen kép már a popi menüjében a video beállításnál is látszik, így a film is ugyanolyan életlen. Nézhető, de életlen. 1080p-ben meg tökéletes. Sztem az 1080p felbontást a TV felskálázza azért olyan gyönyörű a kép. Ezt tudva, nem veszek 4K lejátszót. Így semmi értelme. Az újraindítgatással meg ellennék. Iskolapénz! Szval egy jó NAS, jó UHD TV meg valami 30 dolláros Kínai lejátszó. Ennyi! Csak, tudod, ha NAS a megoldás akkor minek bele a 3,5" HDD fiók, meg az NMT, meg anyám kínja?
stibi62
 
Hozzászólások: 11
Csatlakozott: 2015.12.03. 22:12

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: 3cpo » 2019.11.15. 10:15

stibi62 írta:...beújítottam egy A-500-ra...

Hát, pedig már azt se gyártják egy jó ideje, így gondolom használtan vetted. A lemezméret nem érdekes. De korlátozva van ugye a letöltési sebesség és a visszatöltés is? EZT olvastad? Nem, az nem lehet, hogy a 4K-s kimenet rosszabb, mint a fullHD (hacsak nem kompozit kimenetet használsz HDMI helyett). Egy gyári állapot visszaállítása volt már? A legújabb firmware van az A-500-on?
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
3cpo
 
Hozzászólások: 261
Csatlakozott: 2010.04.20. 17:26

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: stibi62 » 2019.11.14. 22:38

A-210 volt, illetve van (még nem adtam el). Igaz, hogy "csak" 1080p-t tud meg nincs VPX, de tök jó a képe (TV 50" UHD Samu EH6900). No, ugye telhetetlen az ember, beújítottam egy A-500-ra.
Szóval, lóról szamárra. Egy 4TB red zsír új vinyó pörög benne. A probléma az, hogy ha letöltök egy filmet, újraindítás nélkül nem indul egy film sem és zene sem. Amennyiben nem töltök (fájlmegosztás-torrent) gond nincs. Standbayban van folyamatosan a visszatöltés miatt. Talán sok neki a 4TB? A-210-ben 1TB-os WD vinyó volt (van). 4 év alatt soha nem volt ilyen gond. Ja, jut eszembe, ha 4K-24-re rakom a kimenetet, rosszabb a felület képe és a film is mint 1080p-24 ben ???
stibi62
 
Hozzászólások: 11
Csatlakozott: 2015.12.03. 22:12

Re: Standby állapot után nem indul a lejátszás

HozzászólásSzerző: 3cpo » 2019.04.21. 11:06

tz4 írta:...De igen, van ilyen probléma, szerintem nem illene a szőnyeg alá seperni...

Milyen szőnyeg alá söprésről van szó, amikor azt írtam, hogy „Ha Nálad valami hasonló jelentkezik, írd le mikor és hogyan, milyen eszköz van csatlakoztatva, készenlétből vagy teljes kikapcsolásból (POWER gomb folyamatosan nyomva) bekapcsolva történik-e, és akkor mi a jelenség!”???
Tehát kértem, hogy írja körül pontosan mikor és hogyan jelentkezik –mivel bizonyosan nem attól van, hogy ki- vagy bekapcsol a készülék –, és beszéljük tovább a problémát. Ahogy látom, meg is oldódott neki ezek alapján minden, erre Te sértőnek érzel bármit is, meg „elnézését kérsz” azért mert nincs NAS-od, miközben egy szó sem hangzott még el ezzel kapcsolatosan? Nem értek semmit...
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
3cpo
 
Hozzászólások: 261
Csatlakozott: 2010.04.20. 17:26

ElőzőKövetkező

Vissza: A-500 specifikus kérdések

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég

cron