Firmware frissítés

Re: Firmware frissítés

HozzászólásSzerző: Tiberius1 » 2019.07.14. 19:07

Sziasztok.
Bár régen szóltam hozzá,de gyakorlatilag egy új Router cserével megszűnt mindennemű probléma a Kodi lejátszóval.
A Sávszélességgel lehetett probléma ha valakinek kidobálta a filmeket lejátszás közben.
24hz en is megy folyamatosan,a hangok is rendben vannak.
Ha valakinek egyéb kérdése lenne és még használja a Chameleont szívesen segítek.
Tiberius1
 
Hozzászólások: 15
Csatlakozott: 2016.02.05. 21:55

Re: Firmware frissítés

HozzászólásSzerző: Yoda » 2015.11.04. 18:11

PopcornLeslie írta:...és ezt honnan tudhatnám meg?

Hát, kipróbálod :) Ha lesz hang, akkor jó...
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4169
Csatlakozott: 2010.04.02. 17:19
Tartózkodási hely: Dagobah bolygó

Re: Firmware frissítés

HozzászólásSzerző: PopcornLeslie » 2015.11.04. 18:04

Ha a PLEX már Rockchip-re optimalizált,

..és ezt honnan tudhatnám meg?
PopcornLeslie
 
Hozzászólások: 179
Csatlakozott: 2010.11.13. 23:21

Re: Firmware frissítés

HozzászólásSzerző: Yoda » 2015.11.04. 17:00

PopcornLeslie írta:...a PLEX alkalmazást szeretném használni rajta...

Ha a PLEX már Rockchip-re optimalizált, akkor jónak kellene lennie...
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4169
Csatlakozott: 2010.04.02. 17:19
Tartózkodási hely: Dagobah bolygó

Re: Firmware frissítés

HozzászólásSzerző: PopcornLeslie » 2015.11.04. 15:34

De amelyik filmben AAC, MP3, WMA, stb. hangsáv van, az szól ezzel az appal is.

Nagyjából ez így igaz is lehet, mester ;)
Azért mert emlékszem tegnapelőtt estéről, hogy valamelyik filmnél mégis kiadta azon a HDMI-n a TV-re a hangot...

Csak azért érdekel ennyire, mert a PLEX alkalmazást szeretném használni rajta, s azt még nem próbáltam, hogy ott jó lesz-e a hangátvitel...
PopcornLeslie
 
Hozzászólások: 179
Csatlakozott: 2010.11.13. 23:21

Re: Firmware frissítés

HozzászólásSzerző: Yoda » 2015.11.04. 14:47

Megnéztem alaposabban. Arról van szó, hogy a gyári Video app nem tudja feldolgozni a DTS és Dolby hangsávokat, nem csak a HD-sakat, de egy sztereó AC3-at (Dolby Digital) sem. Talán licensz kérdése, amit nem vettek meg, nem tudom. De amelyik filmben AAC, MP3, WMA, stb. hangsáv van, az szól ezzel az appal is.
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4169
Csatlakozott: 2010.04.02. 17:19
Tartózkodási hely: Dagobah bolygó

Re: Firmware frissítés

HozzászólásSzerző: Yoda » 2015.11.04. 14:34

PopcornLeslie írta:...emlékezetem szerint nem szólalt meg a TV-m film lejátszásnál, Default-ra állítva a hang kimenetet.

Igazad van, ifjú padavan, a Video alkalmazásból nem jön ki a film hangja analóg módon, csak továbbküldéssel, valamiért. Meglátom, mit tehetünk a sötét erő ellen.
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4169
Csatlakozott: 2010.04.02. 17:19
Tartózkodási hely: Dagobah bolygó

Re: Firmware frissítés

HozzászólásSzerző: PopcornLeslie » 2015.11.04. 13:18

Köszönöm a válaszaid, Yoda Mester..
Este megnézem azt a gyári lejátszót, de emlékezetem szerint nem szólalt meg a TV-m film lejátszásnál, Default-ra állítva a hang kimenetet.
PopcornLeslie
 
Hozzászólások: 179
Csatlakozott: 2010.11.13. 23:21

Re: Firmware frissítés

HozzászólásSzerző: Yoda » 2015.11.04. 12:32

PopcornLeslie írta:Telepítés után a különböző előre telepített lejátszókat használva továbbra sincs hang a HDMI-n keresztül.
A megadott KODI programot telepítve már átmegy a hang, de csak KODI-n lejátszva a filmet.

A „különböző”-k közül csak a gyárit érdemes használni (ami tud 3D-t és NFS-t is, ikonján egy PLAY jel), azzal viszont bármilyen hangsáv kijön HDMI-n. Csak kérdés, mire kötöd, analóg vagy bitrstream hangot akarsz? Ha tévére kötöd, akkor az Android menüben ne HDMI bitstream legyen a hangkiementnél...
Popcornhour.hu adminisztrátor – Az erő veled van!
Avatar
Yoda
 
Hozzászólások: 4169
Csatlakozott: 2010.04.02. 17:19
Tartózkodási hely: Dagobah bolygó

Re: Firmware frissítés

HozzászólásSzerző: hobor15 » 2015.11.04. 02:06

Sziasztok!egy olyan problémám lenne most jött ki,vagyis most találtam.:( popi hour vten -re felraktam a béta szoftvert!optoma hd141x-projira rákötve!eddig a felbontás auto matán volt!a filmeket 1080p 60hz-be játszotta automatán!mondom felrakom 1080p 24hz-ra!elindittok egy filmet se kép se hang!megfagy a popi!főkapcsolo ki be,és ugy tér magához..:(eddig a nem béta szoftverrel jo volt!mert probáltam azon!de viszont visza állittom automatára(videokimenetet)képfrekvencia váltást ntsc/pal/24p ,akkor elinditja a filmet 24hz-ban!akkor most mi van?:Dvagy csak a béta rosz...???...igaz találtam még bennt hibát.....
Avatar
hobor15
 
Hozzászólások: 15
Csatlakozott: 2015.10.06. 12:20

Következő

Vissza: Hardver, telepítés, frissítés

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 0 vendég

cron